Home > No Sound > No Sound From Certain Websites

No Sound From Certain Websites

Contents

It solved my problem!!! 01-26-2008, 08:27 AM #18 michelleuk76 Registered Member Join Date: Jan 2008 Posts: 1 OS: winxp ximenaep you are an absolute genius ..iv been fiddling Click to expand... But I don't know what is the problem. Thank you Hello, I can't listen to the music on the following websites: http://www.cede.ch/en/music/?branch_sub=1&view=detail&id=896510&branch=1 http://estastonne.bandcamp.com/album/live-in-odeon-2011 I use the first a lot of, so it's really annoying. http://seesbg.com/no-sound/avi-no-sound-mac.html

I am not sure what flavor of Linux this thread is running, but there is an issue with GSStreamer around the time 25 - 27 that was enabled- *[https://bugzilla.mozilla.org/show_bug.cgi?id=806917 Bug 806917 I would have thought you would get the same popup though? Only Windows Media Player and my InstantAudio player give me sound. Report SoundAgain- Apr 20, 2010 10:12AM Nilesh07, your solution #2 worked perfectly for me! https://support.mozilla.org/questions/988802

No Sound From Certain Websites

if you don't, on the left pane where it says drivers32: right click/permissions/advanced .........on all the ones that say Deny instead of Allow, highlight the name and click edit... click on: Hkey_localmachine/software/microsoft/windowsNT/Drivers32....... Thanks a bunch!

I spent at least 2 hours this morning trying to find a fix for this and I can't believe it was as simple as the issue being with the volume mixer. This sounds like an issue with the player on the second site's player. cdtcpa Posted 6/25/15, 5:07 PM Question owner Thanks for responding. Update Flash But good hearing saved me, I discovered that I have plugged my speakers in wrong hole Report mathboy- Apr 3, 2010 07:40PM Thank you!

Please make sure your media player is up to date if you update to version 27. No Sound From Web Browser Saturday, October 16, 2010 10:15 PM Reply | Quote Answers 0 Sign in to vote Hi, Thanks for the post! So to answer your question it seems to have been something that has stopped this from working. Did you download them from a website?

I am so confused! Report cap- Feb 27, 2010 09:29AM Hello - This worked for me. Did they come with your motherboard or PC? Reloaded the Adobe flash player and it fixed it - so I have put the solution on the web page!

No Sound From Web Browser

Real Alternative 10-20-2006, 04:58 AM #14 weird_name_lah Registered Member Join Date: Oct 2006 Posts: 32 OS: XP Hi... http://www.tomshardware.com/forum/59363-63-sound-sites Graphic And Audio Stuttering after... No Sound From Certain Websites Let me know how this works out. - John 04-28-2008, 10:38 AM #9 tokyotech Registered Member Join Date: May 2007 Location: USA Posts: 14 OS: Vista 32 Firefox No Sound i have had no sound on my web pages for such a long time i never thought i would get the sound back again unless i reinstalled everything all over again

After some digging on that second site, its an mp3 file. this content It may be too ealry to confirm it, but I think it's resolved on my part. sorted it for me. Did you check the volume setting in whatever applet you have installed in your distribution (e.g. Google Chrome No Sound

That should fix the problem! As far as the Digital output - I know that there are speakers out there that connect digitally to the sound hardware (usually by a SPDIF RCA connector on the motherboard I go to youtube to watch a few vids and no sound! weblink For example, videos on YouTube are streamed through an Adobe Flash player.

So to answer your question it seems to have been something that has stopped this from working. Hi, Try fixing common audio issues with these troubleshooting tips: [http://mzl.la/LL9mLw] I also tested in Firefox beta version 28 and the audio worked pretty well, if you would like to give Perhaps some exploit recently released?

Sorry for the bother!!

How do I tell ? Cheers, Kirk Page 1 of 2 1 2 > « Accidentally removed something sound related | Multimedia Audio Controller Driver emachines 4250 » Thread Tools Show Printable Version Download Thread Browser no sound MacOS - No sound on web browsers No sound from web browser No sound/audio from web browser? Sorry I wrote so much.

So I think it's not a problem with the volume control. With firefox 26 or firefox 27 it doesn't work. According to your description, I suspect you didn’t install some player. check over here What's confusing to me is that Windows Media Player and games - but not the Windows Event sounds.

After some digging on that second site, its an mp3 file. After a reboot, no problem. Sorry for the bother!! Friday, October 22, 2010 11:08 PM Reply | Quote 0 Sign in to vote Hi!

I have the mobo manual. I'm using onboard Realtek ALC888 audio. Taffycat posted Nov 12, 2016 at 8:59 AM WCG Stats Saturday 12 November 2016 WCG Stats posted Nov 12, 2016 at 8:00 AM WCG Stats Friday 11 November 2016 WCG Stats Any one have a solution yet?

But I don't know what is the problem. Any Link ? Last letter City Word Association 11 Three Word Game 2016 No WAN port can I set up wireless? The manual also gives an option of using AC'97 audio rather than HD.

Anyone who does, please email me at 09-14-2006, 12:45 AM #8 toreupfeet Registered Member Join Date: Sep 2006 Posts: 2 OS: WinXP I fixed it. By anyways, thank YOU so very much! Everything is as you have described. With firefox 26 or firefox 27 it doesn't work.

Similar Threads No Power on Boot Eric Portelance, Jul 5, 2002, in forum: Hardware Replies: 11 Views: 3,318 Ian Jul 8, 2002 No power from Power Supply sbowler, Nov 20, 2003, User Name Remember Me?