Home > Audi Tt > Audi Tt Instrument Cluster Repair

Audi Tt Instrument Cluster Repair

Contents

i took it to my mechanic friend that works at audi and did a check with their VAG-Com system and saw a vaccum leak engine light this was due to the The best source of information and repair of your instrument cluster would be BBA - reman http://www.bba-reman.com/catalogue/DetailedProduct.aspx?DetailedProduct=282 they provide a very reliable and economical service in both England and the US.I vBulletin Optimisation provided by vB Optimise v2.6.3 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright The car has 37,000 miles on it this will be the 4th cluster in the car. his comment is here

Start with the free fixes, then progress into the cheaper to more expensive ones. Further more, Audi has refused to fully pay for this item to be replaced even though it has been recalled! Advertise Advertising on CarComplaints.com is well-targeted, has unique benefits, and is highly successful. I too have not been able to find anything here on this.

Audi Tt Instrument Cluster Repair

I may just replace the car although I just rolled over 200K and she is driving strong! #6 06-30-2011, 10:56 AM wemmerbb 1st Gear Garage is empty, add now I will keep everyone posted if anyone else has some suggestions please provide them. Care to buy us a beer? Certain add-ons by avforums.com ©2013 M2N Ltd.

The contact also noticed that the fuel gauge indicator displayed 1/4 tank; however, the vehicle was out of fuel a few miles later. AcousticNRG Audi A4 0 05-26-2014 03:09 PM a4 b5 2.8 quattro speedometer/odometer issue Crookedtoad Audi A4 13 12-23-2013 04:18 PM Speedometer and Odometer not working at start 2002 A4 Avant 3.0 Sure seems like a Vehicle Speed Sensor (VSS) and/or magnetized wheel/gear diff problem. A8, what is the criteria for FOC replacement ?

checking into all these things. Complaints are spread across multiple & redundant categories, & are not organized by problem. thats the only fix i have heard so far, or buy a new cluster and get vag com and wipe it and enter your miles in..

If you accept MY answer please click on the "ACCEPT" button by THIS answer.Thank You!Jake "THE AUDI DOCTOR" Jake and other Audi Specialists are ready to help you Ask your

It flickers quite quickly as im driving, but the mileage range stays static. Register Help Home Forum FAQ Calendar Forum Actions Mark Forums Read Quick Links View Site Leaders Blogs Gallery Sponsors Insurance What's New? I removed the cluster fuse in the fuse panel inside my driver side door and re inserted it just so it would reset, but this did not help. Went and pick it up and was fine but a couple of weeks went by and started having problems with instrument panel no gas gauge speedometer temperature gauge or dash lights.

Audi Tt Dash Pod Repair

RPM & Speedometer issue wont work sometimes. Professional Racing Racing Technology Forum Amateur Racing Autocross Drag Racing Misc. Audi Tt Instrument Cluster Repair Any advice ? Then this morning when heading to work the speedometer worked, but not well.

Find out more about our advertising opportunities. this content what i notice is the Speedometer shakes very fast at 0MPH. The speedo has also died and stays on zero mph. Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc.

Login|Contact Us Audi Audi Repair Questions? Log In User Name Remember Me? Golf E-Motion XL-1 Touareg Hybrid Audi A3 E-tron Audi R8 E-Tron Technical - Diagnostic Equipment ONLY Vehicle Diagnostics Equipment - VCDS Information Only VCDS - Users Locations VCDS - Help Requests http://seesbg.com/audi-tt/audi-tt-dash-pod-repair.html the clutch appears top slip before the turbo kicks in...ie the engine is revving but no accleration until about half a second later.is this normal and is it called turbo lag???

It is possible that the sensor isn't sensing and the original was just bad. Then it started to move a little bit and around 10 minutes plus of driving the speedometer was working, but not extremely well. That's right, we welcome worldwide customers.Now if this video helped you, please give us a thumbs up!If you would like to get notified for our latest videos click subscribe!Thanks for watchingRemoval

Phil Re: TT Speedo & Fuel Guage Issue #8 a8 tech View Profile View Forum Posts View Blog Entries View Articles View Gallery Uploads Hit The Redline Join Date May

These issues both started today at the same time. Took it to some snow... Oturum aç 6 Yükleniyor... A class action lawsuit has been filed in California regarding this problem (www.classcounsel.com/news/Audi.html).

When the speedometer is not working the odometer is not (the trip odometer reset itself as well, if that helps), but the odometer works somewhat when speedometer is working (badly). It sounds liek a cluster problem but when you send the cluister out for reapir i believe they just fix the pixel problems? I was also told the magnetic ring was not the same, but required a full hub and bearing replacement (2). check over here Let me know what you find out.

Currently it has 39,350 miles. - Laredo, TX, USA Add Complaint problem #36 Apr 102008 TT Manual transmission50,000 miles Car shows 1/4 of fuel in tank when tank is completely empty Updated 6/2/08 updated 05/30/08 - Berlin , NY, USA Add Complaint problem #33 Feb 192008 TT 4-cyl Manual transmission117,000 miles A D V E R T I S E M E They can repair the existing cluster at a fraction of the cost of a factory rebuilt unit. The consumer stated there was no way to know the level of fuel in the vehicle.

All rights reserved. Ad Server by XenCentral.com Username or Email Address Do you already have an account? The time now is 03:25 PM. -- AudiForums37 Contact Us - AudiForums.com - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Top I will obviously do some research on this site but anybody wishing to explain is more than welcome........

After having the airbag module replaced the seat belt light no longer comes on. The dealer wants $1500 to replace again with no guarantee. I don't have an ABS or other error or problem lights on. And CRANK SENSOR?