Home > Audi Tt > Audi Tt Brake Lights Not Working

Audi Tt Brake Lights Not Working

XBL - mr grunt2 Back to top #6 RichB86 RichB86 MORE COOKIES! Feedback: View 6,065 posts Location:In Your Cookie Jar Posted 21 Jul 2009 - 08:11 VAG did an updated André S.H. 21,442 views 3:22 This is Why Your BRAKE Light is ON - Duration: 4:14. OK Más información IDIOMAS Tweet PANTALLA DE BIENVENIDASECCIONES Datos Generales Historia El diseño Motorizaciones Número VIN Interpretación Codigos de equipamiento Equipamientos : Versión S-line Bibliografía Videoteca Proceso de fabricación Publicidad del I already searched the old threads and originally used those instructions and it broke my new switch. his comment is here

NOTA IMPORTANTE: El interruptor tiene un mecanismo de bloqueo que se activa cuando se instala. thanks. Loading... If you need to depress the brake a lot in order for the lights to come on, you have done the "setting" part incorrectly. http://www.ttforum.co.uk/forum/viewtopic.php?f=2&t=202744

here is an idea try looking for the relay it may have a big one or small one the big one also control is brown or black and one side controls To start viewing messages, select the forum that you want to visit from the selection below. Working... I thought I heard a pop when the front lights went out.

Register FAQ Community Calendar Today's Posts Search Used CarsVendor Directory Search TT (Mk1) Discussion Discussion forum for the Mk1 Audi TT Coupe & Roadster produced from 2000-2006 Community Links Pictures & Still having trouble adjusting this brake switch to work only when I step on brake pedal. its quite an easy job to remove everything , clean off the old sealant and redo it. It's free and it's easy, so don't hesitate to join the Audizine Family today!

Any ideas? This link was a huge help. Anyone know how to get access to the area above the pedals? http://www.audiforums.com/forum/audi-tt-7/no-brake-lights-149882/ Audi 80 tdi avant with 351000 miles.

I run diagnostics on block 066 (Clutch/Brake) and when the brake pedal is pressed the signal changes from 00001000 to 00001010, which means (I think) that the brake switch is working. then all lights went out including front lights. And when I 11/7/2016 11/7/2016 supermechanic How do I reset the steering angle sender G85 on a 2008 11/7/2016 11/7/2016 jhook1398 My A4 started to shake when accelerating,then engine light 11/6/2016 just went out as well. 01-24-2010, 05:21 PM #8 4corners AudiWorld Super User Join Date: May 2003 Posts: 2,813 Quote: Originally Posted by greg10 No.

If you twist the switch housing too far, it breaks. __________________ ______________________________ 04-13-2015, 01:18 PM #3 Lofquist Audiworld Junior Member Join Date: Jun 2009 Location: Seattle Posts: 16 The cure is a good working replacement switch plus adding a relay for the tail lights and the front corner markers. The time now is 03:23 PM. -- AudiForums37 Contact Us - AudiForums.com - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Top stormchaser1967 Audi A5 / S5 / RS5 Coupe & Cabrio 0 09-02-2015 10:26 AM DRL problems Beena A4 (B8 Platform) Discussion 0 09-02-2015 01:01 AM Got an A7, wanna ask some

There is a new improved style #8 05-15-2010, 10:08 AM alan93 2nd Gear Garage is empty, add now Join Date: Jan 2007 Location: Cincinnati Posts: 567 I was http://seesbg.com/audi-tt/2001-audi-tt-cooling-fans-not-working.html Ok, so here's my problem: My brake lights do not work, but my tail lights, reverse lights, and blinkers all work fine. Ok, the lastest is I was able to get the headlights to come on along with the signal lights. briansmobile1 68,808 views 8:58 How To Diagnose and Replace a Bad Brake Caliper -EricTheCarGuy - Duration: 35:23.

Check the smaller wires going to the switch. Register Help Home Forum FAQ Calendar Forum Actions Mark Forums Read Quick Links View Site Leaders Blogs Gallery Sponsors Insurance What's New? Grrr. http://seesbg.com/audi-tt/audi-tt-mk1-speedometer-not-working.html I'm at a loss.

I guess the same light operates both the tail and brake lights in one section. Anyone else take note to that? Add to Want to watch this again later?

It all seems to be happening via the front fog switch.

I think these holders get old and corrode inside. 01-24-2010, 03:00 PM #5 greg10 AudiWorld Newcomer Join Date: Jan 2010 Location: york, pa Posts: 9 Quote: Originally Posted i'll give it a go. 01-23-2010, 09:13 PM #4 1986audi Audiworld Junior Member Join Date: Oct 2009 Location: Coatesville Pa Posts: 52 I recently had the left Stuart A6 2.4 SE (2000)S3 1.8T (2001)80 Coupe 2.3 (1991) A3 1.8T sport (1997)A4 3.0 QST (2002) 80 Coupe 2.6S (1995)A4 Cab 2.4 sport (2002) Another 2.6 '95 coupe in byzanz I'm a bit lost with that!

Checked: I checked the fuses (fuse 13 for brake lights) and they are fine. This is new switch. Its purple to easily distinguish IIRC. check over here We are always looking for top class Companies to join and support this website, so to get more details of our excellent value advertising packages please email for full details.

IF you wish to register and receive this message please email [email protected] to get instructions how to rectify this issue and join the site. There's another tail light that's not part of the holder cluster that doesn't come on either.