Home > Audi A6 > Audi A6 Avant Rear Washer Not Working

Audi A6 Avant Rear Washer Not Working

Register Help Home Forum FAQ Calendar Forum Actions Mark Forums Read Quick Links View Site Leaders Blogs Gallery Sponsors Insurance What's New? Remove the lower trim panel and within the wiring loom the rear washer pipe which has a join in it. My water for the rear wash wipe was not working even though the motor could be heard. Audi service response when I called to schedule appt. his comment is here

diagnostic tools vas pc & vcds If you like your answer then hit the rep button a8 tech is offline Quote Quick Reply post #3 of 11 (permalink) Old 01-16-2010, Waiting for some penetrating oil to take effect before trying again. For now I placed tupperware over the amplifier. b) Do I need to remove the passenger seat? why not try these out

Jet is stationary when wiper arm sweeps. Share this post Link to post Share on other sites gizze 12 Audi R8 Members 12 9,861 posts Posted February 14, 2010 · Report post That's what they told you, Thats where i found the disconnected pipe. Marsmail NULL #1 marsmail, Dec 31, 2010 Advert Guest Advertisement ms1083 Member Joined: Dec 26, 2010 Messages: 148 Likes Received: 4 Have you checked the inside of the rear

Would be helpful to know before I start dismantling things. This is a common fault apparently. Problem is, the hose broke where enters the roof by the passenger side hinge. Share this post Link to post Share on other sites GeoSteve 0 Shank's Pony Members 0 15 posts Posted February 22, 2010 · Report post Same thing in my All-Road

Is it strange that both the rear wiper and the wash spray both do not work? Sign in to add this to Watch Later Add to Loading playlists... Videojug 121,022 views 5:41 Rear window wiper troubleshooting - Duration: 4:05. click here now Add Thread to del.icio.us Bookmark in Technorati Tweet this thread Google search VB search Premium Vendor Showcase Buyer’s Resources Auto Loans Get Approved Today Warranty Extended warranty packages Vehicle History Get

Ad Server by XenCentral.com Forums General New Member Welcome Area Off Topic Brand News, Concepts & Rumors Sights N Sounds Chop Shop Ride Of The Month Dealerships & Mechanics Audi NULL #6 ms1083, Jan 10, 2011 marsmail Member Joined: Mar 16, 2007 Messages: 39 Likes Received: 1 My problem is that there does not appear to be any fluid reaching the Note that passwords are case-sensitive. Proximidude 73,048 views 5:30 Volkswagen GTI: Rear Windshield Wiper Delete - Duration: 3:14.

I guess I should say it probably was the broken hose the whole time. NULL #20 PeteS, Dec 26, 2011 Advert Guest Advertisement Log in or Sign up to hide this advert. Taggart New Member Joined: Dec 21, 2014 Messages: 1 Likes Received: 1 Once you can see the clips use the long screw driver to reach in and apply leverage until they release.If in doubt just swear and pull lol B6 1.9 TDI AVANT The nozzle had come off during the recent winter weather.

The headlight washers work great with the new pump installled. this content I'm sure that if you have removed interior panel;s/parts before w/o much trouble, you could implement this TSB also. 07-23-2012, 03:09 AM #3 beep-beep AudiWorld Super User However after the rest have unfrozen the rear still does not spray. stormchaser1967 Audi A5 / S5 / RS5 Coupe & Cabrio 0 09-02-2015 10:02 AM how do you R & R third brake light ?

That would explain another mystery I witnessed while draining the tank last weekend. Stay logged in XenForo add-ons by Waindigo™ ©2015 Waindigo Ltd. Check for signs of water in this area. weblink Audi Forums > Audi Models > Audi A6, RS6, S6 and 100 Forum > C4 Forum > 1997 A6 Avant Rear Wiper and washer not working User Tag List Reply Page

The system returned: (22) Invalid argument The remote host or network may be down. They sorted it out, all they did was clean the nozzle out, it had got clogged up with washer fluid and grime... So once the ribbed hose was inserted into the fuel hose, I glued it in place.

Easy fix All working now Yay #21 Taggart, Dec 21, 2014 mrnice likes this.

Any other suggestions, experiences, references? __________________ 2009 A3 2.0TFSI quattro 2006 A6 Avant quattro 1996 A6 Avant quattro 194K miles - RIP 07-16-2012, 12:18 AM #2 A6Gary AudiWorld Super In my case, the pipe had come off the punp outlet there and eventually I saw water running out from the back of the wheel arch. All good advice thanks lads Share this post Link to post Share on other sites gizze 12 Audi R8 Members 12 9,861 posts Posted February 5, 2010 · Report post As a side note, I do not have the owner's manual, unfortunately.

NULL #2 ms1083, Jan 1, 2011 330_2_S3 Member Joined: Mar 10, 2009 Messages: 242 Likes Received: 1 I have the same problem...this always happens to me during the cold months on The parts, which are identified in the TSB, may be purchased from an on–line dealer for less than $80. Luckily my car has been upgraded to the MMI 3G so there is no BT Module. check over here Share this post Link to post Share on other sites chaz 10 Shank's Pony Members 10 20 posts Posted February 14, 2010 · Report post I'm a lazy git i

Ah well, it has taken a long time for the penny to drop, but at least it didn't cost anything which it would have done if I had succumbed to taking Share this post Link to post Share on other sites ordinary bloke 10 Shank's Pony Members 10 7 posts Posted March 16, 2010 · Report post Sorry 'me Cockney sparrow The washer pipe just needed pushing back onto the wiper connector. COOKIE POLICY & PRIVACY POLICY It is now a legal requirement for all sites that leave or put cookies on a users PC to make you aware of this.

I didn't try clamps at 1st for fear it would crack the brittle hose. i thought it was beneath the car on the outside :confused: Share this post Link to post Share on other sites gizze 12 Audi R8 Members 12 9,861 posts Posted Post Thanks / Like halfbee, davington thanked for this post The Following User Says Thank You to BOOTSY007 For This Useful Post: davington(10-05-2010) Re: A6 Avant Rear Washer Problem #10 gilesharrison Last edited by [email protected]@kiemonsta; 07-31-2015 at 09:23 PM. 08-01-2015, 05:47 AM #9 FL C6.5 Avant AudiWorld Member Join Date: Jan 2014 Location: Coastal Florida Posts: 223 Quote:

to my last thread. So, any suggestions on how to reconnect the broken pieces? LinkBack Thread Tools Search this Thread #1 12-20-2010, 01:54 AM Jeffla 3rd Gear Garage is empty, add now Join Date: Oct 2006 Location: Minneapolis, MN Posts: 1,569 Rear In my A6 (2003 Quattro Sport Avant) the pipe taking water to the rear wash had separated in the front passenger footwell.

Anyway, the board was covered in rust and mineral deposits; there had clearly been washer fluid leaking onto it. I feel I'm yanking and might break something soon! Sounds like one side is normally open and the other is closed, they both change state when power is applied. I checked the wires in the back hatch and there were about 4 or five that were showing exposed wire.

Mine came apart again a few months later so it may be worth super-gluing it. Maybe I can rest easy with a 10/09 build date, but i'd like to really understand it.