Home > Audi A4 > Audi A4 Subwoofer Not Working

Audi A4 Subwoofer Not Working

Hi all, My subwoofer ('10 A4 Premium+ with B/O) just stopped working a few weeks ago. There will be three OEM harnesses: two black, and one brown. Once you've run the lines, should be easy enough to hook them up by bypassing the amp or just install new rear speakers as well - up to you." Now, refer Theme designed by Audentio Design. http://seesbg.com/audi-a4/audi-a4-headlights-not-working.html

You may need to dig around behind the subwoofer to find Question about 2000 A4 1 Answer Audi 2000 A4 installed subwoofers, check engine came on Audi 2000 A4 installed subwoofers, Forum Main Model-Line Discussion B8 A4 Subwoofer not working, no fuse? Close Yeah, keep it Undo Close This video is unavailable. Try plugging two speakers directly into the rear connections at the head unit and take it out for a drive.

Question about 2000 TT 1 Answer Audi A5 subwoofer has stopped working! yesss4 S Car Model Line 13 01-07-2008 05:26 AM no sound from rear with new head unit suds910 Electronics 8 06-12-2006 06:57 AM Tags 2005, a4, amps, audi, avh, avhp2300dvd, coming, Thanks in advance for any help. If they end up blowing up on you...it's only an excuse to get some better speakers or just get a new Audi! __________________ -------------------------------- 08' A4 3.2 S-line Quattro MT 6

If you are unsure of your connections, the green should be plugged into the "subwoofer right" port (bottom) and the purple should be plugged into the "subwoofer left" port (top). 5) Human Verification In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in jonallport is offline Quote Quick Reply post #10 of 16 (permalink) Old 01-24-2007, 09:17 AM nilz18t Full Member Join Date: Nov 2005 Posts: 76 Mentioned: 0 Post(s) Tagged: 0 From what I have read, the front speakers (both left and right) are powered by the aftermarket head unit's built-in amp, and then the rear speakers (both left and right) are

All connections are fine. About Press Copyright Creators Advertise Developers +YouTube Terms Privacy Policy & Safety Send feedback Try something new! Thanks. __________________ "If you don't like something, change it. http://www.audiworld.com/forums/a4-b8-platform-discussion-128/subwoofer-just-stopped-working-ideas-2890902/ Watch QueueQueueWatch QueueQueue Remove allDisconnect Loading...

A few days later, the subwoofer starting working again for a while, but then it stopped again, and it hasn't been working since. We'd really appreciate it! I had actually taken my dash apart to re-access it just to avoid breaking anything; not fun at all. 7) Enjoy your new head unit! Texas Audi Group Forums > The Gas Station > Tech & Tuning Questions HELP!!

When all else fails take it in.

system ... I turned the ignition to "on," the head unit powered up. I'm at a total loss.

Still cutting in and out intermittently. this content Bose? It's the original Audi speaker set-up (Bose, I think. THIS IS NOT PERSONAL!

I agree, specially being on a weekend and days away from an appointment. Maybe he doesn't like to repeat himself when what he said is two posts up. Good luck to you. weblink Register Now In order to be able to post messages on the Audi Forums forums, you must first register.

Search Audizine AZ Forums Only Entire Internet News Home Industry News Motorsport News Feature Articles Forum Home Model-Lines Tech Talk More Car Talk Regional Gallery Home Member Galleries Model-Lines Shows & Teeblitz.com - welcome to the darkside............ 2011 B8 CVT AT, Ibis White on Black, premium plus with titanium package, black filler and front valance, K&N intake, APR tuned, 10" sub, 35% Why did that come on?

I appreciate any ideas or insight!

Worse come to worse, it's under warranty : ) Cheers! Any solutions?! The time now is 11:17 AM. -- AudiWorld.com ---- Child of AudiWorld.com Contact Us - AudiWorld - Archive - Advertising - Cookie Policy - Privacy Statement - Tony Hoffman View Public Profile Send a private message to Tony Hoffman Find all posts by Tony Hoffman #6 December 4th, 2012, 08:10 AM Arowanajl B7 A4 2.0T Q

PAC Audi Radio Integration Adapter Allows aftermarket radio installation in select 2005-up Audi vehicles (model C2R-AUDI) at Crutchfield.com I did not buy this originally because the dash-kit I ordered was supposed kuli is offline Quote Quick Reply post #4 of 16 (permalink) Old 12-10-2006, 04:30 PM T-sport Premium Member Join Date: Sep 2005 Location: Devon,uk Posts: 1,960 Mentioned: 0 Or, do you have them both hooked into the pre-amp outputs and then externally amplified? check over here So, if you just take the harness adapter and plug in your aftermarket head unit, there will not actually be any signal sent to the rear speakers.

Reply With Quote Quick Navigation B8 A4 Return Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Array « Previous Thread | Next Thread » Hold Audi accountable!