Home > Audi A4 > Audi A4 Rear Demister Not Working

Audi A4 Rear Demister Not Working

Fuses wise, have you swapped it for something you know is working? footstop, Nov 13, 2008 #5 Paul H Member bovag companys have standard 6 months Paul H, Nov 13, 2008 #6 tigranasaturjan Member footstop, have you got through this problem. Thats what I was thinking James, should all be the same or VERY similar. Can't seem to get the heated wing mirrors on - but think they do not come on unless outside temp is 5 degrees or less. http://seesbg.com/audi-a4/audi-a4-demister-flap-motor.html

windscreen demister Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by blackwood, Jan 7, 2008. All rights reserved. markyzs180 Member Joined: Apr 18, 2009 Messages: 543 Likes Received: 1 typical!! its not my daily anymore so im not letting it bother me that much DUB CULT l ESAD l S6 V8 6speed swapped B5 A4 l PVW Nov 2016 #hardlinesbyswoops #swoopsbuilt http://www.vwaudiforum.co.uk/forum/showthread.php/55319-Rear-Demister-not-working

Terminated the free end in a female spade connector and this wire goes to the relay coil, terminal 86. Thanks Mike Share this post Link to post Share on other sites Ian_C 334 Hiding in the bushes Members 334 13,574 posts LocationBedford Posted December 21, 2006 · Report post Newer Than: Search this thread only Search this forum only Display results as threads More...

Hope this helps. Thus my webasto remote control stopped working (I can only heat up the car through the timing settings of my MMI/HVAC setup). I mean if I go to a shop and say that I need a 12v 30 A fuse will that be the one? Thanks in advance for any info.

What should I be looking for ? only read this thread last night then low and behold no air through the windscreen demister vent today Click to expand... I had mine fixed when i had my rear window glass resealed. Audi-Sport.net > Audi Forums A4 Series > A4/A4 cabriolet/S4 forum(B6 chassis) > Parts Request Parts Request Submit New Parts Request All Parts Requests Active Parts Requests Awaiting Reply for Parts Request

Joined: Jun 5, 2007 Messages: 845 Likes Received: 2 Does the fan speed increase & the button light up when you press it? Care to buy us a beer? Kinda sucks driving with an iced up rear window though. Register a new account Sign in Already have an account?

Cheers *EDIT Had some assistance from a work mate and checked the boot for the relay sound 'click' when pressing the demister power button which we could clearly hear coming from check my blog In the second photo i posted above, the rear window is grounded on the center stud of that noise suppressor device (p/n 8T8035570), which is incorrect. Today is 20+deg. Cut 4mm wire F5 (White/Yellow) around 1.5 inches back from "F" connector.

Thanks for you help! 2010 Audi A5 3.0TDI Quattro Sport Last edited by Nedbenson100; 15th October 2015 at 11:53 PM. this content Please has anyone any ideas? Maybe some one having a bad last day at work in Germany lol 😁 Last edited by sbones; 1st May 2016 at 02:20 AM. Share this post Link to post Share on other sites MGquattro 0 Citroen C1 GT Members 0 169 posts Posted December 23, 2006 · Report post Oh Dear....thats not good.

See my photos attached of what was hiding under the C-pillar. It's the thickest of the wires in there. I also used this how-to for photos of whats under the D-pillar. weblink Help Started by MGquattro, December 20, 2006 12 posts in this topic MGquattro 0 Citroen C1 GT Members 0 169 posts Posted December 20, 2006 · Report post Hi Folks,

But the squiggely lines look like glas heating as well... Is there any need to do any coding now?Click to expand... RgdsClick to expand...

I'll have a proper look at it over christmas, maybe!!!

is normal. Nedbenson100 is offline Quote Quick Reply Reply vBulletin Message Cancel Changes Quick Reply The following errors occurred with your submission Okay Message: Options Quote message in reply? Today 01:38 AM by arad85 15 Deposit down!!!!!... Thanks again for the pointer.

I have also checked the voltage on the defroster lines with a multimeter but there was 0 volts. So I am unsure if there is any kind of warranty I can make use of. heh, not so lucky as was before ;-) I only have ~2-3 lines heating instead of all window. check over here They're each held in place by 3 small bolt screws so just undo the wiring lead & the 3 bolts and its off!

Does anyone have a wiring schematic for how the rear window should be wired up? Share this post Link to post Share on other sites MGquattro 0 Citroen C1 GT Members 0 169 posts Posted December 21, 2006 · Report post Ah Bummer yes... Coding 00?xx: Chassis 0 = Sedan/Avant 1 = Cabrio 00x?x: Heated Windshield 0 = Heated Windshield not installed 1 = Heated Windshield installed 00xx?: Sunroof 0 = No Sunroof OR Normal do you have a photo of where the motor is by the pedals...

In the Garage: - 2001 Audi A4 Saloon 3.0 Quattro Sport (220ps) - Ebony Pearl - 2015 Audi A4 Saloon 2.0 TDI Ultra Technik (163ps) - Utopia Blue - 2016 Audi I thought the lines with a pattern is some kind of antenna? I think my unit goes down to 16 degrees 2001 S3 #7 rob irl tdi, Jul 19, 2010 rob irl tdi Member Joined: Jul 14, 2010 Messages: 240 Likes Received: Are they all the same ?

Definately sounds like a similar problem.