Home > Audi A3 > Audi A3 Rev Counter Not Working

Audi A3 Rev Counter Not Working

I was replacing bulbs and one fell out and I couldn't retrieve it so left it in there. The tach just sits at 0 while the speedometer flutters a bit at 0, even after the car is turn off it takes a few minutes for it to come to Stay logged in XenForo add-ons by Waindigo™ ©2015 Waindigo Ltd. Discussion in 'A3/S3/Sportback (8P Chassis)' started by guysy, Aug 8, 2010. his comment is here

REVVING ITSELF - Duración: 2:10. So i got an inspection and new front tires the other day, probably doesnt have to do with my problem, and a few days later my speedometer and tachometer stopped working. Car is getting the timing belt and water pump changes this week.....clutching at straws but that MIGHT help?!?! Sorry for the long thread!!

Tires Find the right tires for your car Insurance Get a free insurance quote Recent Discussions 2 Hello Today 04:18 AM by Paul Bench 3 New owner and member! NULL #6 guysy, Aug 10, 2010 Khufu Well-Known Member Joined: Jan 2, 2003 Messages: 5,705 Likes Received: 31 release the steering wheel adjustment latch & pull wheel out & down as After doing it once its a 2 min job. Alerts Alert Preferences Show All...

Human Verification In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in Maybe there is a fellow member nearby with the lead that could help you out. 2003-2008 1998 Red A3 8L 1.8 Sport 2008 -> 2003 Akoya Silver A3 8P1 2.0 Hes based in loughton, Essex...Anyone close? wityagaburov 35.126 visualizaciones 8:55 AUDI A3 1.6 IDLE PROBLEM!!!

I then turned the car on and the rev counter worked perfectly. I am really unsure what the problem is unless there is a tiny break inside one of the wires? Cola de reproducciónColaCola de reproducciónCola Eliminar todoDesconectar Cargando... When the car is idle the rev counter is bouncing?!

Cargando... thanks guys also i was wondering what bulbs do i use for the speedo lights? Re: Dash Stopped Working-Speedo,Fuel Gauge,Rev Counter etc....HELP!! #4 leedsglaser View Profile View Forum Posts View Blog Entries View Articles View Gallery Uploads Stalled Join Date Feb 2008 Posts 3 Post Thanks I wondered if it could be an air leak or similar, the engine bay gets SO hot that it could of affected the rubber somewhere.....just a thought.

All content is viewed and used by you at your own risk and we do not warrant the accuracy or reliability of any of the information.
Copyright: Images used on this http://www.vwaudiforum.co.uk/forum/showthread.php/28137-Dash-Stopped-Working-Speedo-Fuel-Gauge-Rev-Counter-etc-HELP!! I also checked the fuse, but didnt think that would be it because the rest of the dash is working. Publicado el 19 sept. 2012Clocks stopped working over year ago now decides to Kick on but faulty Categoría Motor Licencia Licencia de YouTube estándar Mostrar más Mostrar menos Cargando... Supercars of London 519.914 visualizaciones 10:58 Audi A3 - Instrument Cluster problem - Duración: 1:40.

I may try and buy a second hand cluster but with the way it suddenly worked when I pulled it forward leads me to think it must be the wiring? this content it has been known to be lambda probes and even faulty throttle valve but someone would need to first check for air leaks and test egr readings in relation to air Newer Than: Search this thread only Search this forum only Display results as threads More... The garage are saying the window would have nothing to do with the dash but it's been fine for 4 years and the day after they had it it's gone?

Odd problem for sure, interesting that multiple people are having the same issue. View all Fixya Reports Top Audi Experts Colin Stickland Level 3 Expert 21922 Answers yadayada Level 3 Expert 58884 Answers Thomas Perkins Level 3 Expert 13119 Answers Are you an Audi Posting Quick Reply - Please WaitPosting Quick Reply - Please Wait « Previous Thread | Next Thread Currently Active Users Viewing This Thread: 1 (0 members and 1 guests) Thread http://seesbg.com/audi-a3/audi-a3-esp-button-not-working.html A bit less than before, but still bouncing to be honest.

If there was a problem before the cluster or it's wiring, the loss of tach signal would shut the engine off. I thought; lets take it for a spin and see if it continues to work. mr-fix 315.503 visualizaciones 0:43 Rev counter not working - Duración: 0:38.

hi there my audi a4 1.9 tdi se 2000 model ...

Lanks2447 51.151 visualizaciones 2:10 ✇ Tachometer: How To Install Wire or Replace : Half Idiots Guide - Duración: 7:29. Switch to another language: Catalan | Basque | Galician | View all Cerrar Sí, quiero conservarla. Cheers i'm having something very similar All the dials don't work, they are froze, even when I turn the engine off. Note that passwords are case-sensitive.

Browse Categories Answer Questions Audi Car and Truck Cars & Trucks All Unanswered Join Sign In Ask a Question × HomeForumTagsrev counterAudi Share on Facebook Share on Twitter Share on Google+ Polo - Derby - Lupo - Fox Golf - Jetta - Vento - Bora Golf - Jetta - Vento - Bora - Archive Topics Golf MK1 - 1974-1984 Golf MK2 - audinoob27 B5 Models 2 03-05-2012 07:24 PM audi a4 b6 - dashboard lights, rpm and tachometer not working and oil warning lamp on coddot B6 Models 2 02-25-2012 01:08 PM My http://seesbg.com/audi-a3/audi-a3-rear-wiper-not-working.html Your instrument cluster may have bad circuit traces on the board.

i have a multimeter and am quite good with electrics merton Bandwidth Buster Joined: Dec 03, 2010 Posts: 574 Location: surrey Posted: Thu Aug 01, 2013 8:35 pm it looks Acción en curso... It could be a lot of different things, I'm just annoyed Audi didn't fix this first time. The time now is 11:12 AM. -- AudiWorld.com ---- Child of AudiWorld.com Contact Us - AudiWorld - Archive - Advertising - Cookie Policy - Privacy Statement -

V worringly when your driving at night and you have no power to any of the instuments. Inicia sesión para informar de contenido inapropiado. If I know what plug powers it I can have a really good look at it and maybe wire a new section in! If there was a problem before the cluster or it's wiring, the loss of tach signal would shut the engine off.

LOOK User Tag List Reply Tweet LinkBack Thread Tools Display Modes post #1 of 1 (permalink) Old 09-23-2007, 02:21 PM Thread Starter wesley123 Newbie Join Date: Feb 2007 Posts: regards Ashley ashley31 is offline Quote Quick Reply post #6 of 6 (permalink) Old 05-15-2012, 09:46 PM Britabroad Newbie Join Date: Apr 2012 Location: Southern California Posts: 1 Mentioned: No idea what's going on. The climate control on the centre console shows the temperatures when first turning the ignition on but about 5 seconds after the engine starts they dissapear.

There are 4 plugs on the back, one small white plug and 3 coloured rectangular plugs. Unfortunatly today I have found another fault where the fan in the engine compartment now stays on and the batt runs flat. I've checked all the fuses so it aint them It has been flickered for a few weeks but now it's all gone thanks in advance Re: Dash Stopped Working-Speedo,Fuel Gauge,Rev